Life of Pix free stock photos door danger blue high voltage leeroy 1440x960

RevSlider Vulnerability

Last year Sucuri released an article about a critical vulnerability in the Slider Revolution Responsive WordPress Plugin. The plugin developer quickly responded with an update to the plugin, and customers who bought the plugin directly could easily update it. The problem was many themes still contained the old version of RevSlider, and many site owners simply did not update the plugin.

Even months later at WP Assist we are seeing many sites where the RevSlider vulnerability has been exploited. We recommend updating this plugin as soon as possible to avoid being effected.

Where to upgrade

According to the plugin author, any version older than 4.2 should be immediately upgraded. You can read more about this RevSlider vulnerability and find the updates on the ThemePunch website.

What to do if your site is already compromised?

Contact us immediately, we offer a WP Rescue service, where we will not only rescue and restore your site, but harden the security to prevent your site from becoming compromised again. We offer a money back guarantee. View details here.

Share your experience and/or views, leave a comment below.

0 replies

Leave a Reply

Want to join the discussion?
Feel free to contribute!

Leave a Reply

Your email address will not be published. Required fields are marked *